content

Rappelz Forums

What Pet are You?

login server problems

Get help with technical problems from fellow players here. This forum is not monitored by the Customer Support Team and is intended to be a community-based help.

login server problems

Postby kyranicanclaw » April 26th, 2011, 12:20 am

I just tried to login after being disconnected and got cant connect to login server. Am I the only one with this problem?
kyranicanclaw
Poultry
 
Posts: 5
Joined: April 10th, 2007, 2:18 pm

Re: login server problems

Postby thundernikk » April 26th, 2011, 5:43 am

Are you still having issues with this? Or was this a spur of the moment issue which corrected itself after waiting a few minutes?
Image
surreal34 wrote:Disclaimer: These numbers are entirely fictional and do not represent actual numbers in any way, except for the fact that they are numerical.
User avatar
thundernikk
Rappelz User
 
Posts: 13184
Joined: July 12th, 2008, 5:24 pm

Re: login server problems

Postby loverboyxd » April 26th, 2011, 10:34 am

I'm new here, i tried to log in but when i put the id and password, it says that the id doesnt exists, the "id" shown there mean the real id or the username? or the forum name? :shock: help me pls :shock:
loverboyxd
Poultry
 
Posts: 1
Joined: April 26th, 2011, 10:20 am

Re: login server problems

Postby thundernikk » April 26th, 2011, 11:13 am

You should be logging in with your account ID...not the forum nickname.

It is case sensitive make sure your caps lock key is not on and make sure you enter the correct capitalization on both the user name and password.
Image
surreal34 wrote:Disclaimer: These numbers are entirely fictional and do not represent actual numbers in any way, except for the fact that they are numerical.
User avatar
thundernikk
Rappelz User
 
Posts: 13184
Joined: July 12th, 2008, 5:24 pm

Re: login server problems

Postby bonno0201 » April 26th, 2011, 5:48 pm

Is the server up already??? After I clicked the game icon, it has been wait for a while, then it said "can't connect to update server". Was that my problem??? It happened since yesterday!!
bonno0201
Poultry
 
Posts: 6
Joined: March 10th, 2007, 8:32 pm

Re: login server problems

Postby thundernikk » April 26th, 2011, 5:51 pm

Here are some solutions for you to look into starting with whether or not you downloaded an up to date installer or an old one...

For your issue the Index server the first step is to make sure you used a recent downloader for your installer. If you did not outdated installers have outdated server addresses and cause an Index server issue.

The following linked thread shows all the up to date installers and if you downloaded it from anywhere else you will need to down load a recent one...

viewtopic.php?f=6&t=982960

If you have downloaded a recent installer and have installed it already these are some other common issues people run into which block their installation from the servers...

1. Pando Media Booster not being removed from computer after installation.
a. Control Panel, Add Remove Programs, "Pando Media Booster", Select remove.

2. Internet explorer getting changed to use a proxy server for LAN.
a. Control Panel, Internet Options, Connections Tab, LAN Settings Button, Make sure that the box for use a proxy server for LAN connection is NOT checked.

3. Firewall both 3rd party and Windows.
a. Set exceptions for both.

4. Site being DNS cashed and then changing IP address dynamically.
a. At start menu Run, Type, command, to open a command prompt. Then type, ipconfig /flushdns.

5. Internet explorer settings for security too high.

6. Right click launcher shortcut and select to run as an administrator.
Image
surreal34 wrote:Disclaimer: These numbers are entirely fictional and do not represent actual numbers in any way, except for the fact that they are numerical.
User avatar
thundernikk
Rappelz User
 
Posts: 13184
Joined: July 12th, 2008, 5:24 pm

Re: login server problems

Postby bonno0201 » April 26th, 2011, 6:45 pm

I'm sure I have got the latest version, which is downloaded from this official site:
http://gpotato.cdnetworks.net/US/RappelzDownloader20110406.exe

I'm using Win7 64bit, with no problem installing coz I've been playing for 2 days already. Then the 3rd day I found the patch server was down, which I check from the site here http://www.wildseven.org/servers.php?region=usa&refresh=on I'm using US server.
I've removed Pando Media booster and closed all firewall just now, I've followed wht u've said, it still doesn't work, the process is: right click rappelz>run as admin>patch process pop-up>Receiving updated information>Can't connect to update server(background is green).

Are you sure the US server is up and running??
bonno0201
Poultry
 
Posts: 6
Joined: March 10th, 2007, 8:32 pm

Re: login server problems

Postby mrschultze » April 27th, 2011, 12:09 am

1 or 2 maintenances ago happened the same to me, apparently there was a probs in gpots with databases, maybe same thing now?

(having same issue)

i hit login, it doesnt show any msg at all like wrong pass or ID, it just does the login sound and nothing
mrschultze
Pantera
 
Posts: 34
Joined: September 12th, 2010, 7:00 pm

Re: login server problems

Postby bonno0201 » April 27th, 2011, 2:08 am

1. Run as admin
Image
2. Patch pop-up
Image
3. Can't connect to update server
Image
4.Try to use bypass.....
Image
5. Ok, it seems works
Image
6. Cannot connect to login server
Image
7.Heres the US server status from wild7
Image

I was playing without problem 2 days ago, but since yesterday it keeps disconnecting all day long even gm said the server is up.
bonno0201
Poultry
 
Posts: 6
Joined: March 10th, 2007, 8:32 pm

Re: login server problems

Postby thundernikk » April 27th, 2011, 2:57 am

If you have downloaded a recent installer and have installed it already these are some other common issues people run into which block their installation from the servers...

1. Pando Media Booster not being removed from computer after installation.
a. Control Panel, Add Remove Programs, "Pando Media Booster", Select remove.

2. Internet explorer getting changed to use a proxy server for LAN.
a. Control Panel, Internet Options, Connections Tab, LAN Settings Button, Make sure that the box for use a proxy server for LAN connection is NOT checked.

3. Firewall both 3rd party and Windows.
a. Set exceptions for both.

4. Site being DNS cashed and then changing IP address dynamically.
a. At start menu Run, Type, command, to open a command prompt. Then type, ipconfig /flushdns.

5. Internet explorer settings for security too high.

6. Right click launcher shortcut and select to run as an administrator.
Image
surreal34 wrote:Disclaimer: These numbers are entirely fictional and do not represent actual numbers in any way, except for the fact that they are numerical.
User avatar
thundernikk
Rappelz User
 
Posts: 13184
Joined: July 12th, 2008, 5:24 pm

Re: login server problems

Postby bonno0201 » April 27th, 2011, 3:52 am

thundernikk wrote:If you have downloaded a recent installer and have installed it already these are some other common issues people run into which block their installation from the servers...

1. Pando Media Booster not being removed from computer after installation.
a. Control Panel, Add Remove Programs, "Pando Media Booster", Select remove.

2. Internet explorer getting changed to use a proxy server for LAN.
a. Control Panel, Internet Options, Connections Tab, LAN Settings Button, Make sure that the box for use a proxy server for LAN connection is NOT checked.

3. Firewall both 3rd party and Windows.
a. Set exceptions for both.

4. Site being DNS cashed and then changing IP address dynamically.
a. At start menu Run, Type, command, to open a command prompt. Then type, ipconfig /flushdns.

5. Internet explorer settings for security too high.

6. Right click launcher shortcut and select to run as an administrator.


Thanks for replying, I've follow wht u mentioned above, 1-6 ALL FOLLOWED.
Do you still have other solutions?
bonno0201
Poultry
 
Posts: 6
Joined: March 10th, 2007, 8:32 pm

Re: login server problems

Postby thundernikk » April 27th, 2011, 5:25 am

Are you sure you have checked internet explorer's proxy settings?

Also for firewalls you have set exceptions in both Windows Firewall and other software vendors.

There are usually only a few things that can change from being able to connect on day and not being able to connect another and those are usually things that get updated...

Windows security updates (Can affect IE settings as well as firewall definitions)

Firewalls from other vendors get updates.

Anti-Virus programs can also get definition updates in Resident Shield portions which will affect connections. Path exceptions to the Rappelz folder should be set if you are running an AV with resident shield.

Any thing else you may have changed?

The servers are definitely up...

http://totoro.mine.nu/status.php
Image
surreal34 wrote:Disclaimer: These numbers are entirely fictional and do not represent actual numbers in any way, except for the fact that they are numerical.
User avatar
thundernikk
Rappelz User
 
Posts: 13184
Joined: July 12th, 2008, 5:24 pm

Re: login server problems

Postby bonno0201 » April 27th, 2011, 6:58 am

Yup.....all the steps followed. I closed all the firewalls including thirdparty and Windows. So, there should be no problem dealing with firewalls.
But one odd thing is, I always have problem loading the page server status page
http://totoro.mine.nu/status.php<<<<I can never access to this page. Is that my ISP problem?
Thanks for the reply, I am contacting with my ISP, see if there is any problem.
bonno0201
Poultry
 
Posts: 6
Joined: March 10th, 2007, 8:32 pm


Return to Technical Assistance